Reply To: Issues reporting

Home Forums Products (arches) Issues reporting Reply To: Issues reporting

#11250

amiles02
Participant

Hi, as above I’m having problems with the ckin.
I have an erm Multiclock for live work always runs internal clock.
Set to Analog 1/96
Arches set clk in
ARP does not not run smoothly, there’s a small gap between 1 and second note.
Now I assume this could be due to the the clock pulse rate – but nowhere to change this setting?

Tried with midi plus Multiclock = fine!