Cannot read SD Card

Home Forums Products (arches) Cannot read SD Card

This topic contains 2 replies, has 2 voices, and was last updated by  Davide Mancini 4 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12530

    beamifrend
    Participant

    My Arches cannot see the SD card. This is the first time I have tried to read/write to the card. I loaded the new firmware and patches onto it. When I boot the unit with the encoders pressed it just stays on the ‘SOUNDMACHINES’ logo until I turn the select encoder. No flashing LEDs. Also I cannot load or save patches as it does not find the ARCHES folder. I have tried formatting the card to FAT32 and reloading the files but it does not help.

    #12533

    beamifrend
    Participant

    Update: I managed to get it to read the card and do the 1.07 update. At first it was ok, then after a while it could no longer read/save the presets.

    #12546

    Davide Mancini
    Keymaster

    Hi there,
    hope my email msg reached you.
    I imagine that this is a ‘connection’ problem between the boards.
    Let me also know what message gives you when you cannot save/load presets.
    We are addressing a few issues on presets loading/saving (especially with trigger seqs) so this can be related.
    Davide

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.