Original Firmware

Home Forums Products NS1nanosynth Original Firmware

This topic contains 2 replies, has 2 voices, and was last updated by  skurfboart 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #325805


    I tried playing around with the arduino section and accidently deleted the og firmware. so I go to put the og firmware back on and recieve this error. Any help would be greatley appreciated.

    Arduino: 1.8.13 (Windows Store (Windows 10), Board: “Arduino Leonardo”

    sketch_oct14b:25:10: fatal error: DAC_MCP49xx.h: No such file or directory

    #include <DAC_MCP49xx.h>


    compilation terminated.

    exit status 1

    DAC_MCP49xx.h: No such file or directory

    Invalid library found in C:\Users\skurf\OneDrive\Documents\Arduino\libraries\NS1NANOSYNTH_BASE_NO_DIGIPOT: no headers files (.h) found in C:\Users\skurf\OneDrive\Documents\Arduino\libraries\NS1NANOSYNTH_BASE_NO_DIGIPOT

    This report would have more information with
    “Show verbose output during compilation”
    option enabled in File -> Preferences.



    I’ve been having the same problem, except I have the original firmware. There is an another forum post about the firmware that has suggestions. Non of them worked for me but I’m on a mac.



    Yeah cant wait to find out.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.